Actualidad

Noticias

¿Utilizas el navegador Internet Explorer? INCIBE informa de una vulnerabilidad 0-day

Publicado el 24/01/2020

Share on FacebookTweet about this on TwitterPin on PinterestShare on LinkedInEmail this to someone
Vulnerabilidad 0-day

Desde ENVIRA Ingenieros Asesores recomendamos a los clientes que utilicen Internet Explorer que cambien a un navegador web alternativo debido a la vulnerabilidad 0-day de la que ha alertado el INCIBE, el único organismo español competente en la designación y divulgación de vulnerabilidades a nivel internacional.

En concreto, Microsoft ha informado recientemente en un boletín de seguridad sobre una vulnerabilidad que afecta al navegador Internet-Explorer. Esto quiere decir que un ciberdelincuente, utilizando un portal web especialmente diseñado, podría explotar la vulnerabilidad para llevar a cabo acciones maliciosas que afecten a la privacidad y seguridad de su empresa.

Más información sobre la vulnerabilidad detectada

La vulnerabilidad publicada afecta a un componente denominado JScript, el cual es utilizado por el Internet Explorer a la hora de ejecutar instrucciones que dan funcionalidades a las páginas web y que un ciberdelincuente puede explotar si consigue que la víctima acceda a un sitio web malicioso.

En el supuesto de que un ciberdelincuente consiguiera explotar la vulnerabilidad, podría poner en riesgo la seguridad y privacidad de la empresa, ya que puede robar información confidencial, espiar comunicaciones o ejecutar otro tipo de software malicioso en su propio beneficio como hacer que la víctima forme parte de una red botnet.

Las consecuencias además pueden ser más graves si el usuario usa un perfil con permisos de administrador, ya que en ese caso el ciberdelincuente también obtendría privilegios de administrador y, por lo tanto, dispondría del control total del dispositivo afectado.

¿A qué recursos afecta?

La vulnerabilidad detectada afecta a cualquier empresa o autónomo que use el navegador Internet Explorer en las siguientes versiones y sistemas operativos:

  • Internet Explorer 9 para Windows Server 2008
  • Internet Explorer 10 para Windows Server 2012
  • Internet Explorer 11 para Windows 7, 8.1, RT 8.1, 10
  • Internet Explorer 11 para Windows Server 2008 R2, 2012, 2012 R2, 2016, 2019

Posibles soluciones

Como la vulnerabilidad todavía con cuenta con un parche de seguridad que la corrija, desde el INCIBE recomienda aplicar dos medidas preventivas para mitigar los riesgos:

  • Emplear un navegador web alternativo (Firefox o Google Chrome), hasta que Microsoft lance una actualización de seguridad que corrija esta vulnerabilidad.
  • Aplicar una serie de comandos por medio de una consola que elimine el riesgo. Esta solución solo es aconsejable si la aplica personal con suficientes conocimientos técnicos.

Para mitigar el riesgo de la vulnerabilidad, también se puede optar por una solución intermedia en sistemas operativos Windows Server. Esta solución no elimina el riesgo, pero tampoco hará que el navegador Internet Explorer se comporte de forma inestable. Para ello debe habilitarse un modo registringido en el navegador que se llama Enhanced Security Configuration.

Fuente oficial: INCIBE